ஜனவரி 1 முதல் வாட்ஸ்அப் இயங்காத போன்களின் விபரம்!



ஜனவரி 1ஆம் திகதி முதல் பழைய ஓஎஸ் கொண்டிருக்கும் ஸ்மார்ட்போன்களில் வாட்ஸ் அப் செயலி இயங்காது என அறிவிக்கப்பட்டுள்ளது.

ஐஓஎஸ் 9 மற்றும் அதற்கும் முன் வெளியான ஓஎஸ் கொண்டிருக்கும் ஐபோன், எண்ட்ரோய்டு 4.0.3 அல்லது அதற்கும் முன் வெளியான ஓஎஸ் கொண்டிருக்கும் எண்ட்ரோய்டு ஸ்மார்ட்போன்களில் ஜனவரி 1ஆம் திகதி முதல் வாட்ஸ் அப் செயலி இயங்காது.

இதன்படி ஐபோன் 4s,ஐபோன் 5, ஐபோன் 5s உள்ளிட்ட மொடல்களில் இனி வாட்ஸ் அப் செயலியை பயன்படுத்த முடியாது.

எனவே இந்து மொபைல்களை பயன்படுத்துவோர் அப்டேட் செய்ய வேண்டும் என அறிவிக்கப்பட்டுள்ளது.